Noisy Tappets!? :/ [Archive] - CORSA-C|UK

: Noisy Tappets!? :/



ScoteBurz
07-05-2013, 20:44
Hi guys, so basically i had a few problems with my car being noisy, it sounds like the tappets but am unsure!
ive put a couple of links below to show you how bad it sounds.
its had a new timing chain about 3000 miles ago and a new oil pump fitted about 200 miles ago.
is it the tappets and should i replace them or clean them.
i do mechanical engineering and vehicle engineering at college so i think im compitant enough to take everything apart :)
thanks,
scott :)

http://www.youtube.com/watch?v=bRwcpUepJzs&list=UUpxm9PA4dhMGCeqZDv1sbtA&index=1 (http:// http://www.youtube.com/watch?v=bRwcpUepJzs&list=UUpxm9PA4dhMGCeqZDv1sbtA&index=1)

(http:// http://www.youtube.com/watch?v=3wjbdWKz0SQ&list=UUpxm9PA4dhMGCeqZDv1sbtA&index=1)http://www.youtube.com/watch?v=3wjbdWKz0SQ&list=UUpxm9PA4dhMGCeqZDv1sbtA&index=1

Coxy
07-05-2013, 21:02
Sounds exactly like my 1.2, which then died a week ago, it seized, even with enough oil in, I've took it apart and the sump had a lot of sludge in, the pickup system was partially blocked by sludge

So I think the problem with my engine is the head was starved of oil, I would take your sump off, clean it out with brake cleaner, clean out the pickup pipe and put fresh oil in

Coxy
07-05-2013, 21:03
This was my engine the night before it died, no crank no start in the morning, so it didn't seize dramatically


http://www.youtube.com/watch?v=CgMBZ94jtX4

ben04
07-05-2013, 21:10
IIRC corsa's have hydraulic tappets so they cant be adjusted. that nosie sounds like metal on metal conact.
did it make the noise before the timing belt change? as the timing could be off.

also the 1.4's have belts not chains iirc

Coxy
07-05-2013, 21:14
Ben touched on a good point, this is very much like metal to metal contact, I've just had a new engine in my C a couple of days ago, it's done half the mileage of my old one (81k) and it's much, much quieter, it's what it should be

I'm certain the head is being starved of oil, once the oil is there you won't hear the tappets at all, that oil pump replacement is a plus, however if the pump isn't getting its juice, then it can't run as good

ScoteBurz
07-05-2013, 21:25
IIRC corsa's have hydraulic tappets so they cant be adjusted. that nosie sounds like metal on metal conact.
did it make the noise before the timing belt change? as the timing could be off.

also the 1.4's have belts not chains iirc#

the car was noisy as hell before the chain then after it was quiet, but this sound then creeped up on me and i cant remember if it was an instant noise or slowly got louder..

and its an sxi, it has a chain as when i did the oil pump i could see the chain, i have pictures if you want :) haha.

and coxy, yeah before the pump the head looked like it was getting starved but now it looks like the valve by the oil cap is coated nicely.. the noise is coming by the throttle body.. so maybe a valve in the centre!?

ta :)

Coxy
07-05-2013, 21:30
Actually same thought, the lobe you can see under the oil cap looked good, but after taking the cam cover off, it was the lobes opposite that, which were suspected to be starved, as that's the furthest point.

you could actually take the cam cover off, pour some correct grade of oil all over the cams, screw down the cover and start it up, see if it improves, even for a short time

1.4 twinport is belt only iirc

Jashby94
07-05-2013, 21:33
I saw my mechanic today about my 1.0 cos its sounding like a bloody tractor. 1 of two things either just needs an oil change & an additive put in or the timing chain has a little slack. Dunno if that helps ..

Sam Bradly
07-05-2013, 21:37
1.4 pre face were belt and then the facelift 1.4 were chain iirc

ScoteBurz
07-05-2013, 22:07
I might try to pour some oil over the noisy cam lobes :) and yeah it's a facelift and it's defo a chain :)

kempeycorsa
07-05-2013, 22:15
Use a hydraulic tappet additive and give it a little good run failing that your chain could have been fitted poor or poor chain kit bought I.e the timming tensioner is ****e you shouldn't need to change each and every cam follower and rocker arm

Z10xe ,Z12xe and z14xe and more are all chain driven

ScoteBurz
07-05-2013, 22:54
Use a hydraulic tappet additive and give it a little good run failing that your chain could have been fitted poor or poor chain kit bought I.e the timming tensioner is ****e you shouldn't need to change each and every cam follower and rocker arm

Z10xe ,Z12xe and z14xe and more are all chain driven

Yeah I've used 2 lots of wynns hydraulic lifter treatment but it's still the same :/ it's not the chain as it doesn't have that Clangy sound, it's more tappy :(

jamieb
07-05-2013, 23:09
When you did timing chain/ oil pump etc, did you make sure that the sump was completely clean of any debris because this could have blocked the pick up pipe, causing oil to not get to the top of the engine as it should which may be why your engine sounds like it does? :)

kempeycorsa
07-05-2013, 23:34
Yeah I've used 2 lots of wynns hydraulic lifter treatment but it's still the same :/ it's not the chain as it doesn't have that Clangy sound, it's more tappy :(

Okay in that case use k-tek made By kalimex It's an anti friction formula that seeps into the metal brilliant stuff

ScoteBurz
08-05-2013, 07:26
When you did timing chain/ oil pump etc, did you make sure that the sump was completely clean of any debris because this could have blocked the pick up pipe, causing oil to not get to the top of the engine as it should which may be why your engine sounds like it does? :)

i got a mechanic to do the timing chain, so not sure what he did :L but when i did the oil pump we left the oil in to help save time, but there didnt look to be anything out of the norm :)


Okay in that case use k-tek made By kalimex It's an anti friction formula that seeps into the metal brilliant stuff

hmm, sounds good.. will the oil still be the right viscosity etc. with all these additives going in!?