Vauxhall Corsa-C Forum banner
1 - 20 of 264 Posts

·
Registered
Joined
·
1,891 Posts
Discussion Starter · #1 ·
right usually i have this problem in the day once the ca has been run but here goes !!!

when i start it up on a morning it starts fine !!

when i come to starting it any other time WITHOUT touching the accelerator it takes ages to start ???

its like its not getting enough fuel but oncee it started it runs fine ???

thikning maybe sensors fuel pump ?? i dont have a clue

but it finds it hard to start and sometimes just cuts out !! unless i give it some throttle then it starts ??

thanks dean
 

·
Registered
Joined
·
1,891 Posts
Discussion Starter · #3 ·
no i think its maybe cos i chaged air filter i bet a few ppl have this problem but now the standard one is back on well has been for ages ??

and that dident help :D
 

·
Premium Member
Joined
·
34,459 Posts
no i think its maybe cos i chaged air filter i bet a few ppl have this problem but now the standard one is back on well has been for ages ??

and that dident help :D
I know, I don't care :shrug:

The longer you're off the road for the better :thumbs:
 

·
Registered
Joined
·
1,891 Posts
Discussion Starter · #10 ·
Starter motor?
no becuase it engages straight away it like just wont cant really explain but its like chug chug chug lol then get fast fast n fsat untill it kiks in n starts lol
 

·
Registered
Joined
·
3,631 Posts
Battery, plugs, coilpack, clogged airfilter.
 
1 - 20 of 264 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top