Vauxhall Corsa-C Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I've got a Vauxhall Corsa D 1.4 2010

This morning I tried to drive to work as usual.
-The engine started fine.
-I put the clutch down.
-I try to put the car in reverse. The gearstick won't engage into the reverse position. When I do it sounds almost like an angle grinder or gears rotating against each other. (the clutch is still down) (no warning lights come on)
-I put the car back in neutral and release the clutch (engine still running fine) (no more noise)
-I press the clutch again and try to put it in first or second once again the gearstick won't engage into position. (still noise or no meshing gears)
-I turn the car off and think I'm f*cked.
-I start the car again and try the same process. Same results (noise, gears wont engage into position) (more thinking I'm f*cked.)
-Wait two minutes turn the car off and on again try again. Works like usual I reverse out and drive to work.

Unsure if its coincidental or not but the day before I drove through some long deep puddles (for a corsa) 20m long 20cm deep after the heavy rainfall the pervious day.

I've seen some people saying something about the clutch plate being stuck closed after driving through puddles. Like here (Need urgent help car won't go into gear PIC OF PUDDLE)

Does this sound like this could be the case here too?

And as its running fine now should I just avoid puddles like that in future or is it a larger issues I go get a garage to look at?

Cheers for the help in advance!
 

·
Registered
Joined
·
2,221 Posts
Sounds like slave cylinder on it's way out to me. Our zafira use to do this and it lasted about 3 months like that then popped. Once a new one was fitted it was perfect again.
 
1 - 2 of 2 Posts
Top