Vauxhall Corsa-C Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Can anyone help me plz my boys corsa just stopped starting last Thursday up till then no problem at all both lights are on engine and spanner keyfob works and locks car have replaced crank sensor to no avail tried to put 2 code readers on car but had connection error on both really confused.any help would be greatly appreciated.
 

·
Registered
Joined
·
1,447 Posts
Is anything modified in the car or added? Have all fuses been checked ok? Is the small chip in the key still there or was it lost? Does it start with spare key? Is the malfunction lamp blinking? Has any work been done at the steering wheel or gear?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
No the car is standard,all fuses checked chip still in key, and key opening central locking sadly no spare key and yes malfunction lamp blinking no work done on car.
 

·
Registered
Joined
·
279 Posts
Have a read here Link sounds like sometimes there's a loose plug that can cause this

Also if you have a spare key have you tried that?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Where is this illusive plug lol cos rite now I'll try anything and no spare plug
 

·
Registered
Joined
·
1,447 Posts
He refers to clocks plug. But it’s not related to this fault code.
Try like this and report back:
  • contact on and stay on you never touch this again towards off
  • remove battery minus
  • wait at least 30s
  • connect battery minus
1. Is the lamp blinking again?
2. If not, try to start directly, do not turn the ignition off at this point, as it will make the test useless.
Report back.
 
1 - 8 of 8 Posts
Top