Vauxhall Corsa-C Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7,937 Posts
Discussion Starter · #1 ·
rite i have an 06 1.2 twinport sxi+
and recetly since all the flooding and one that day wen i have been sat in traffic for ages as i was that day after going through sum large pudles very large lol
the engine seems at times to over heat compared to usual, usually it sits just under 90 but every nw n again it goes over 90. This isnt the main problem i have noticed that the engine sounds like it is over reving but when u look at the rev counter it isnt reving any more thn normal wen stationary. So i turned off the engine and the engine seemed to delay until it stopped running and it felt as thought the cr was vibrating (i know it wasnt but only way can describe it) thn few seconds after turning the engine off its fine n starts fine

its really confusing me and wondered if any one could think of the problem??

thanks for reading my essay

any help would be appreciated guys

cheers

liver
 

·
Registered
Joined
·
378 Posts
the vibration ur feeling might be the can kicking in to cool the engine? might explain the rev's sounding a little higher as they generally go up slightly when the fan turns on?

as long as the temperature doesn't go rediculously high and the fan is switching on at the appropriate time i wouldn't say you have much to worry about mate
 

·
Registered
Joined
·
7,937 Posts
Discussion Starter · #5 ·
yeah i thought it could have been the fan but wasnt sure
so i havnt got alot to worry about??
i did have a cone air filter on the engine but after hearing that and people saying they have had trouble with cone filters i have taken it off for the time being
could this have anything to do with it do you think??
 

·
Registered
Joined
·
208 Posts
I wouldnt worry bout it my car has done it a few times. Loads of cars do it (fans carry on running when you turn the engine off) mine has done it a few times and my dads cars have. The faster your going the cooler your engine should be coz theres more air getting into it and becoz ur sitting in traffic it isnt gettin any so it cant cool the engine v well. I think thats right. Its sumfin along those lines anyway.
 

·
Registered
Joined
·
7,937 Posts
Discussion Starter · #7 ·
kk thanks alot
it did do it once wen i wasnt in traffic and i wa driving about then pulled up in a parking space and it did it then

but the overall feeling im gettin is don't worry its just the fan yeah???
 

·
Registered
Joined
·
378 Posts
kk thanks alot
it did do it once wen i wasnt in traffic and i wa driving about then pulled up in a parking space and it did it then

I wouldnt worry bout it my car has done it a few times. Loads of cars do it (fans carry on running when you turn the engine off) mine has done it a few times and my dads cars have. The faster your going the cooler your engine should be coz theres more air getting into it and becoz ur sitting in traffic it isnt gettin any so it cant cool the engine v well. I think thats right. Its sumfin along those lines anyway.

but the overall feeling im gettin is don't worry its just the fan yeah???
spot on:salute:
 

·
Registered
Joined
·
7,937 Posts
Discussion Starter · #9 ·
cheers buddy
 

·
Registered
Joined
·
4,509 Posts
My 1.4 SXi+ 06 plate does the same. Sitting in traffic just jumps a bit above 90 then the fan kicks in. Will also do it if parked up and got the engine running. Just a lack of air hitting the engine basically :) Only thing to worry about is if its constantly using the fan to cool the engine or flames are coming out the grilles at the front :p
 

·
Registered
Joined
·
960 Posts
My car does exact same thing mate (04' SXI).

When the fans kicked in, and I turn the ignition off, the fan and car still vibrates for another 5 secs even when the key is taken out! That's just the fan doing its job i guess.

Nothing to worry about, (althogh mines due in for a service now, so after that it might not happen).
 

·
Registered
Joined
·
7,937 Posts
Discussion Starter · #12 ·
My 1.4 SXi+ 06 plate does the same. Sitting in traffic just jumps a bit above 90 then the fan kicks in. Will also do it if parked up and got the engine running. Just a lack of air hitting the engine basically :) Only thing to worry about is if its constantly using the fan to cool the engine or flames are coming out the grilles at the front :p
i'd b worried if it was constantly using the fan but flames i wudnt worry about its normal for corsa's tht isnt it??

so i will b ok to put my induction kit bck on then as this isnt affecting it??
 

·
Registered
Joined
·
4,509 Posts
Nah, these things like a lot of air flowing about. Although the twinports seems to use the fan a lot more than the pre facelift engines. They seem to stay a lot cooler for longer periods of time.
 

·
Registered
Joined
·
378 Posts
yeh flames are pretty common on corsas, usually on the brake drums tho, as per watchdog a few months ago!!!

Induction kit will not be directly affecting ur cooling system whatsoever, whack it back on :D
 
1 - 15 of 15 Posts
Top