Vauxhall Corsa-C Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey every1 ive got a corsa c sxi 55 plate and the immobilser has come on and car wont start now comes up with fault code p1614 wrong transponder key any ideas what to do please ? thanks .
 

·
Registered
Joined
·
2,982 Posts
If you have an immobilizer then you have to have that chip that z22 pictured. Have you dismantled the key recently? It might have fallen out. If not, use an uncluttered table or desk and take it apart. That chip is not exactly glued in and could have come loose. I converted mine to a flip key and didn't put the chip correctly in the slot. My car wouldn't start, either. It appears that it has to be quite close to the blade for the ring to reliably spot it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I only have 1 key just a manual key bo buttons
If you have an immobilizer then you have to have that chip that z22 pictured. Have you dismantled the key recently? It might have fallen out. If not, use an uncluttered table or desk and take it apart. That chip is not exactly glued in and could have come loose. I converted mine to a flip key and didn't put the chip correctly in the slot. My car wouldn't start, either. It appears that it has to be quite close to the blade for the ring to reliably spot it.
Body jewelry Musical instrument Asphalt Road surface Astronomical object
Body jewelry Flash photography Font Jewellery Tints and shades
 

·
Registered
Joined
·
2,982 Posts
That slot is where the transponder should be. I'm surprised it ever started without it. There are replacement keys that can be programmed (bonus - you get remote central locking back) for ~£25-30 but it's the programming to your car that costs. Especially so as your car is not moving and can't be driven round. In London, this seller is a great deal by offering to cut and code for an extra fiver

I paid £70 for my programming, only mitigated by getting two done at the same time for the price of one. There might be someone on forums (key coding, as well as Vauxhall) near to you able to help out for cheaps.
 

·
Registered
Joined
·
1,715 Posts
Has the car ever run since you have had it?
It is possible the chip was taped to the receiver ring around the key barrel on the steering column but has now fallen off and is either in the plastic cover under the column or on the floor of the car and possibly been stepped on and now some where out side the car??
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Yeah it was working fine aint long had the head gasket and chain done on it i parked it up battery went flat n then immobiliser came on i hadnt taken they key apart till yesterday and that was the only key i got with it
 

·
Registered
Joined
·
2,982 Posts
Bit of a (possibly) stupid question, but is there any way that someone somehow disabled the immo in settings by opcom or Tech2? Just the "worked fine then the battery went flat" bit made me wonder if settings went back to standard after the removal and replacement. I don't know of an immo bypass being done so I might be talking total rubbish but it's a thought that came to me.
 
1 - 13 of 13 Posts
Top