Vauxhall Corsa-C Forum banner
741 - 752 of 752 Posts

·
Registered
Joined
·
26,940 Posts
Discussion Starter · #741 ·
Tho ecu has a remap on it, however I do have another ecu with standard map.
So will try that and see how goes, if works will unprogram the cluster to then program it to the remapped ecu.

If it doesn't work, it may bring forward the fitting of the bodies and standalone management as I'm tired of dealing with vauxhall stuff on it

Sent from my CLT-L09 using Tapatalk
 

·
Registered
Joined
·
26,940 Posts
Discussion Starter · #746 ·
Managed to get a 150 mile drive in today to visit parents.

Despite not being able to go full throttle or above 50mph, was still loving it!

Only main irritation was the handbrake cable splitter on the rear beam bouncing off the beam constantly

Is terrible filling up as where I've messed around with the filler it air locks quite easily so only got about 15l in before gave up.

About a quarter of the way in I was bit concerned as sounded like pressure escaping from fuel system somewhere. Couldn't smell anything. And in the end I think it's actually fuel returning into the tank, so hopefully is no concern.

Biggest positive was the MPG by not going above 2100rpm


Sent from my CLT-L09 using Tapatalk
 

·
Registered
Joined
·
26,940 Posts
Discussion Starter · #747 ·
Bit of an update, all the running in is done
Changed the oil and went for a spin, this has so been worth the wait! Its not record breaking, but brings such a grin!

Learning a few niggles like the handbrake coming up high, and then returning to normal.
Filling up with fuel is slow, painful and impossible (5l before has backed up to filler)
And one of the windows has cracked around the filler, so planning another redesign of the filler

Not bothering me though as so happy! And first car show is Monday


Sent from my CLT-L09 using Tapatalk
 

·
Registered
Joined
·
26,940 Posts
Discussion Starter · #750 ·
First show down and first time using full throttle on a long journey!

It really isn't happy with something so won't accelerate uphill and think is definitely down on power.
Doesn't surprise me really running standard ecu and map with cams and exhaust. May have to try swapping ecus over so have the mapped one on.

Other than that is still rather easy to drive


Sent from my CLT-L09 using Tapatalk
 
741 - 752 of 752 Posts
Top