Vauxhall Corsa-C Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi. I have a 2001 1.4 Auto. It became difficult to start but always did (eventually) I was beginning to think it was just damp. Then it failed to start, although the RAC got it going on a jump with it spinning over forever (that was the cue for the patrol to leave and say "job done"). It would not go again...... Does try but won't catch. I have changed the battery, plugs and coil pack. I don't want to keep swapping things - RAC connected it up and ran diagnostics - said there was nothing wrong? The fact it won't start indicates to me that he might be wrong....

Any thoughts?

Bob
 

·
Registered
Joined
·
1,455 Posts
Hi. I have a 2001 1.4 Auto. It became difficult to start but always did (eventually) I was beginning to think it was just damp. Then it failed to start, although the RAC got it going on a jump with it spinning over forever (that was the cue for the patrol to leave and say "job done"). It would not go again...... Does try but won't catch. I have changed the battery, plugs and coil pack. I don't want to keep swapping things - RAC connected it up and ran diagnostics - said there was nothing wrong? The fact it won't start indicates to me that he might be wrong....

Any thoughts?

Bob
1. Get the smartphone, put on video recording, capture the dash. Put contact on and wait 10 seconds. Upload video to youtube and let me see it.
2. Remove rear seat bench to uncover the fuel tank access. Get someone else to put his ear in the close vicinity. You crank the engine. Is the other one hearing the fuel pump?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks for the reply. I had to learn about YouTube first...

The car does try to fire (sometimes). EML flashes when turning over (at times). All hel appreciated!


Bob
 

·
Registered
Joined
·
439 Posts
Carry out a pedal test or get an OBD reader on it. Check the fuel pressure and that the pump is live.

The crankshaft sensor works as the engine speed is measured.
 

·
Registered
Joined
·
2,203 Posts
Needle on rpm looks a bit erratic. What it look like on live data. Should be around 250rpm and pretty steady.
 

·
Registered
Joined
·
1,455 Posts
So, there are no faults in engine ecu. Don’t waste time with pedal tests.
Second, get battery on charger. It turns very weak.
Third, engine ecu flashing like that is not normal. Due to low voltage, ecu switches off and on again and you see that also on the rpm signal.
 

·
Registered
Joined
·
1,455 Posts
After you charge the battery, put an cable between battery minus and somewhere on the engine, maybe an lift eye, should be clean of paint. Try again to start and report back what the engine lamps do.

Listening to the fuel pump is not relevant now, as ecu keeps rebooting due to low volts.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #13
Trie everything - it got picked up by a garage today - I will update when I find out the fault - last "mechanic" said fuel filter must be blocked before driving off into the setting sun....

Bob
 
1 - 13 of 13 Posts
Top