Vauxhall Corsa-C Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
1st post, I'm an old guy.....so be gentle with me :lol:. My daughter bought a njoy ( I think the engine code is Z10XEP) The original HU was replaced with JVC KD- G411 unit. It had a "flying lead" on it, so I got the following from Dynamic Sounds 1 x Vauxhall Astra, Omega, Aglia, Zafira, Vectra, Corsa Steering Wheel Stalk Adaptor (DS-VX001) = £24.95
Stereo Patch Lead JVC + £5.00
I fitted the leads and connected the mini jack into the black box. Success, I had the remotes working from the steering wheel. It only worked for a day. Contacted Dynamic and they exchanged the leads and black box. Before the replacement leads arrived my daughter got a Parrot fitted (Halfords) I had a littel prob with that, I ended up swapping the Yellow and Orange leads so that the Parrot would say "Goodbye" on the screen. So now the Parrot is working.
Replacement leads arrive from Dynamic Sounds. I installed them. Everything working.
Next day the remote on the steering wheel are not working. Am I doing something wrong, anyone any ideas?
Has anyone any idea how to get the second line on the MFD to work with this setup? If I remove the fuse from the radio the MFD shows both lines. Any sort of relay that might work even just to show date? I know it won't show radio staion.
Thanks
 

·
Registered
Joined
·
19,626 Posts
I think you need to switch the wires back then, you need to make sure the red wire connects to the red wire, and yellow to yellow to get them to work correctly.
To get the mfd to show the second line, you need to cut the remote turn on wire coming from the new stereo.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
DannBodge thanks for the advice. It will be the weekend before I can get at the car as she works away during the week. I made a mistake in the original post. I have swapped the Red and Orange wires on the Parrot wiring harness. If I reverse these wires back to normal then the Parrot will not say "Goodbye". I'll check it out and post back here.
Any ideas what colour or positin in the ISO connector the Remote turn on wire is?
TIA
 
1 - 3 of 3 Posts
Top