Vauxhall Corsa-C Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello guys I know this has been asked a few times but can't get a definitive awnser from any other threads.
The corsa has the idle stutters no fault codes for any o2 sensors or anything else.
I've attached my live data screenshot of the fuel trims, can't find any specifications of what the figures should be can anyone tell me if they are correct, and possibly what else to try. There is oil around the top of the bell housing which has got onto the wiring loom for the pre cat sensor which I've cleaned, but from the live data picture both sensors are working as they should be. Any help would be great.

Thanks
 

Attachments

·
Registered
Joined
·
209 Posts
According to the workshop manual, these sensors are measured the resistance unplugged, when I get home I look for the value
 

·
Registered
Joined
·
209 Posts
nothing I do not know if the resistance values will appear in the workshop manual, I know that it indicates the electrical diagram, where it does sound familiar to me is in the AUTODATA program which is global for cars, but it is a Spanish program, I do not know if it will have an English version, If you don't mind waiting for the night, I'll look for it and I'll put it on what the autodata indicates
 

·
Registered
Joined
·
209 Posts
What I need to know is what year and engine you have for the data, I can give you data to the idle engine voltage and contact given and graph
 

·
Registered
Joined
·
209 Posts
let's see that two sensors come out Heated oxygen sensor 1 in idle 0.1-0.9 fluctuating in a given contact 0V

oxygen sensor 2 contact given 11-14v and I have another value that gives 0.6v

then I have an air mass sensor, which will be the flowmeter to contact given 1v at idle 1.3V

speeding up 4.2V
I could also tell you the ecu terminals that are if you want and some graphic like the one you put
 
1 - 7 of 7 Posts
Top