Vauxhall Corsa-C Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,223 Posts
Discussion Starter · #1 ·
my warning light came on yesterday whilst driving to work (car with spanner) but the car didnt go into limp mode or anything. the weird part is that when i turned the car off and on again the light turned off but came back on after about 2 minutes of driving.

ive tried the pedal test but nothing comes up, im guessing as it stayed off for the first couple minutes of drving :?

but when i started the car on my break and when i drove home it didnt come on at all.


now i know my car hates me, just 2 nights ago the front splitter broke into 3, yesterday morning the rear wiper arm just fell off whilst wiping the back window (thankfully i was stationary) and both wishbones need replacing (its either the bushes or ball joints, but i got such a good deal on buying wishbones with both of them on i couldnt turn it down.


anyone know what it could be? as its driving me mad not knowing :banghead:
 

·
Registered
Joined
·
10 Posts
I had also the same problem but with the pedal test I take P1112 error code.
After more check in the garage the problem was the ECU..
 

·
Premium Member
Joined
·
50,213 Posts
Battery low on juice?
I know when it is struggling for power the light comes up and it does not go into limp
 

·
Registered
Joined
·
343 Posts
My van does it a lot of the time, the light comes on now & again an then goes off after 5 minutes or so but runs sweet as a nut. Has done ever since we flashed the OBD tho so meh.
 
1 - 5 of 5 Posts
Top